Narzędzia użytkownika

Narzędzia witryny


public:lin:ox-problem

**To jest stara wersja strony!** ----

A PCRE internal error occured. This might be caused by a faulty plugin

Przy aktualizacji systemu Debian standardowym apt-get upgrade pojawia sie komunikat: **The following packages have been kept back:** A Open-Xchange nie stertuje, pojawia się błąd: **Service "OXUser_V2" is not available.** Wówczas należy: 1) wykonac kopię etc Open-Xchange: ''tar czvf /opt/kopia.tgz /opt/open-xchange/etc'' 2) ponownie zreinstalować open-xchange za pomocą sekwencji poleceń: ''apt-get install open-xchange apt-get install open-xchange-admin open-xchange-appsuite-backend open-xchange-authentication-database apt-get install open-xchange-authorization-standard open-xchange-core open-xchange-grizzly open-xchange-halo open-xchange-imap '' To powinno wystarczyć - oczywiście po wszystkim trzeba zrestartować usługę: ''service open-xchange restart''

public/lin/ox-problem.1496128248.txt.gz · ostatnio zmienione: 2017/05/30 07:10 przez ax_wiki_admin